Closed Bug 847034 Opened 8 years ago Closed 8 years ago

[Buri][STK]The Next Action Indicator could not show for SetUpMenu and SelectItem command

Categories

(Firefox OS Graveyard :: Gaia::System, defect, P1)

ARM
Gonk (Firefox OS)
defect

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: sync-1, Unassigned)

References

Details

Firefox v1.0.1,  build identifier: 20130228114642
 
 +++ This bug was initially created as a clone of Bug #407666 +++
 
 CONTACT INFO (Name,Phone number):
 wujing 6136
 
 DEFECT DESCRIPTION:
 [STK]The Next Action Indicator could not show for SetUpMenu and SelectItem command
 
 REPRODUCING PROCEDURES:
 1.load one simulated SIM card and SATK application which can send "setup menu" or "Select Item" command;
 2.power on phone and run the case SATK->setup menu->stm08003->NAI correct or NAI incorrect
 3.The Next Action Indicator could not show------KO
 
 
 
 EXPECTED BEHAVIOUR:
 The Next Action Indicator could show for SetUpMenu and SelectItem command
 
 
 ASSOCIATE SPECIFICATION:
 
 TEST PLAN REFERENCE:
 
 TOOLS AND PLATFORMS USED:
 
 USER IMPACT:
 
 REPRODUCING RATE:
 
 For FT PR, Please list reference mobile's behavior:
 
 ++++++++++ end of initial bug #407666 description ++++++++++
Out of scope.
Is there a GCF TC for this?
Flags: needinfo?(sync-1)
Hi Carol Yang,
GCF case ID below:
SET UP MENU 27.22.4.8  Expected Sequence 3.1 (SET UP MENU, next action indicator "Send SM", "Set Up Call", "Launch Browser", "Provide Local Information", successful);
SELECT ITEM 27.22.4.9 Expected Sequence 2.1 (SELECT ITEM, next action indicator, successful)
Flags: needinfo?(sync-1)
Next action indicator is not a supported feature. Is this blocking v1.0.1 release? Note that Android also does not support this.
Status: NEW → RESOLVED
Closed: 8 years ago
Flags: needinfo?(sync-1)
Resolution: --- → WONTFIX
this case is not block. we can downgrade it, but we should resolve it.
Flags: needinfo?(sync-1)
Duplicate of this bug: 902289
Depends on: 908554
You need to log in before you can comment on or make changes to this bug.