[Buri][STK] Next action indicator - "End of the proactive session" can't be interpreted or displayed correctly

RESOLVED DUPLICATE of bug 847034

Status

P1
normal
RESOLVED DUPLICATE of bug 847034
5 years ago
5 years ago

People

(Reporter: sync-1, Assigned: frsela, NeedInfo)

Tracking

unspecified

Firefox Tracking Flags

(blocking-b2g:leo+)

Details

(Whiteboard: [u=commsapps-user c=stk p=0])

(Reporter)

Description

5 years ago
AU_LINUX_GECKO_ICS_STRAWBERRY.01.01.00.019.179
 Firefox os  v1.1
 Mozilla build ID:20130730070228
 
 +++ This bug was initially created as a clone of Bug #183101 +++
 DEFECT DESCRIPTION:
 Next action indicator - "End of the proactive session" can't be interpreted or displayed correctly
 
 REPRODUCING PROCEDURES:
 1. Load and execute the test applet "STM08003:SET UP MENU with Next Action Indicator";
 2. When the menu is set up and integrated are done by SET, check the next action indicator which are displayed with the list of menu items. --K.O. Next action indicator - "End of the proactive session" can't be correctly displayed with the list of menu item.
 
 EXPECTED BEHAVIOUR:
 Next action indicator should be interpreted or displayed correctly.
 
 ASSOCIATE SPECIFICATION:
 
 TEST PLAN REFERENCE: STM08003
 
 TOOLS AND PLATFORMS USED:
 
 USER IMPACT:
 
 REPRODUCING RATE:
 
 For FT PR, Please list reference mobile's behavior:
 ++++++++++ end of initial bug #183101 description ++++++++++

Updated

5 years ago
blocking-b2g: --- → leo?
Can you provide some logs?
Flags: needinfo?(sync-1)
These are very hard to evaluate from a user perspective - please state the impact to users on the front end.

Comment 3

5 years ago
Please renominate with an answer to comment 2.
blocking-b2g: leo? → -

Comment 4

5 years ago
this is GCF case, we need to pass the GCF test.

Updated

5 years ago
Flags: needinfo?(sync-1)

Comment 5

5 years ago
Mark leo? for GCF blocking.
blocking-b2g: - → leo?
If it's a cert blocker, we have to leo+ - Joe can you find an assignee here?
Assignee: nobody → jcheng
blocking-b2g: leo? → leo+

Updated

5 years ago
Whiteboard: [u=commsapps-user c=stk p=0]
There's a similar bug Bug 847034, but it's not a blocker here. 
And Android doesn't support this, neither.
As asked in comment #1, can you provide logs with GAIA traces enabled?

also, these are the currently supported NAI strings:

https://github.com/mozilla-b2g/gaia/blob/master/apps/settings/locales/settings.en-US.properties#L669
hi Cheng-an, can you provide some logs? Thanks
Assignee: jcheng → nobody
Flags: needinfo?(chengan.xiong)
Assigning to Fernando, in preparation for logs. If we don't get logs soon, we'll likely drop from the blocker list entirely.
Assignee: nobody → frsela
I think this requires platform support.

Hi, Georgia
can you check this and file a bug for gecko if neccesary?
Flags: needinfo?(gwang)

Comment 12

5 years ago
Dear All, It's same bug as 847034
[STK]The Next Action Indicator could not show for SetUpMenu and SelectItem comman

The status change to won't fix couple month ago.

Status: NEW → RESOLVED
Resolution: --- → WONTFIX
Flags: needinfo?(sync-1@bugzilla.tld)
Last Resolved: 2013-03-27 16:41:37

If this case is necessary for GCF, please re-open the old one. And we'll file bug on Gecko to followup
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(gwang)
Resolution: --- → DUPLICATE
Duplicate of bug: 847034
You need to log in before you can comment on or make changes to this bug.