Closed Bug 847109 Opened 7 years ago Closed 7 years ago

You can't put a @ symbol in Firefox Windows 8

Categories

(Firefox for Metro Graveyard :: General, defect)

22 Branch
x86_64
Windows 8
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 837293

People

(Reporter: fercarcedo, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0
Build ID: 20130226172142

Steps to reproduce:

I visited several webpages (Facebook, Tuenti, Twitter, Gmail, Outlook.com, HispaVista...) using the Windows 8 Modern UI version of the latest version of Firefox Nightly. 


Actual results:

When I tried to type the symbol @ pressing Alt Gr+2, instead of writing an @, it didn't type anything. This doesn't happens when using the Nightly version in the desktop.


Expected results:

The browser should have wrote a @ symbol.
Component: Untriaged → General
Product: Firefox → Firefox for Metro
Version: 19 Branch → 22 Branch
Thanks for the bug report!  It looks like this has already been reported in bug 837293 and bug 843498, so I'm going to merge it with those bugs.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 837293
No longer blocks: metrov1triage
You need to log in before you can comment on or make changes to this bug.