Form autocomplete popup should only appear after input zooming from tapping

RESOLVED DUPLICATE of bug 1309551

Status

()

RESOLVED DUPLICATE of bug 1309551
6 years ago
2 years ago

People

(Reporter: martijn.martijn, Unassigned)

Tracking

({testcase})

17 Branch
x86
Mac OS X
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

6 years ago
Steps to reproduce:
1- Go to http://people.mozilla.org/~mwargers/tests/autocomplete_forms/textinput_form.html
2- Make sure you already have one form autocomplete entry available (otherwise create on by typing something in the input and submitting it).
3- Tap on the text input

Expected result:
- Text input gets zoomed in, then form autcomplete popup appears

Actual result:
- Form autocomplete appears, then disappears, then text input gets zoomed in, then form autocomplete popup appears again.
Forward-duping to a new bug I filed.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1309551
You need to log in before you can comment on or make changes to this bug.