Closed Bug 847604 Opened 9 years ago Closed 5 years ago

Turn off websites and code signing trust bits for two IdenTrust root certs

Categories

(NSS :: CA Certificate Root Program, task)

task
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1205108

People

(Reporter: kwilson, Assigned: kwilson)

References

Details

IdenTrust has requested that Mozilla turn off the websites and code signing trust bits for the following two root certificates.

Friendly name: Digital Signature Trust Co. Global CA 1
OU = DSTCA E1
O = Digital Signature Trust Co.
C = US
SHA1 Fingerprint: 81:96:8B:3A:EF:1C:DC:70:F5:FA:32:69:C2:92:A3:63:5B:D1:23:D3

Friendly name: Digital Signature Trust Co. Global CA 3
OU = DSTCA E2
O = Digital Signature Trust Co.
C = US
SHA1 Fingerprint:AB:48:F3:33:DB:04:AB:B9:C0:72:DA:5B:0C:C1:D0:57:F0:36:9B:46

Only the email trust bit should be enabled for both of these root certs.
Vishvas, Please confirm that the information above is correct.
Status: NEW → ASSIGNED
Kathleen,

We confirm that these are the requested changes on the correct roots.

Thanks

Renne Rodriguez
Depends on: 856718
Bug 1205108 removed the roots in question.
Status: ASSIGNED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1205108
Product: mozilla.org → NSS
You need to log in before you can comment on or make changes to this bug.