[WebAPI] Proximity sensor works with speaker mode in call.

RESOLVED DUPLICATE of bug 845660

Status

()

Core
DOM: Device Interfaces
--
major
RESOLVED DUPLICATE of bug 845660
5 years ago
5 years ago

People

(Reporter: leo.bugzilla.gecko, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Even though the speaker mode is ON during a call, proximity sensor still works.
Proximity sensor should not be worked in the speaker or bluetooth mode.

Thanks in advance
(Reporter)

Updated

5 years ago
Duplicate of this bug: 845660
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 845660
You need to log in before you can comment on or make changes to this bug.