Closed Bug 848271 Opened 7 years ago Closed 7 years ago

'Assigned to You' section says 'in the future' for bug last updated time

Categories

(bugzilla.mozilla.org :: MyDashboard, defect)

Production
x86_64
Windows 8
defect
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: emorley, Assigned: dkl)

References

Details

1) Go to https://bugzilla.mozilla.org/page.cgi?id=mydashboard.html
2) Look at buglist in the 'assigned to you' section, specifically the 'Updated' column.

Expected:
All dates in the past

Actual:

	844103	in the future	ASSIGNED	Commenting when starring a bug using a Vagrant TBPL instance doesn't work
	793159	in the future	ASSIGNED	Add more debug output to getLogExcerpt.php and other pre-fetching friends, using the new Debug class

The tooltip says the correct time (in this case ~30 mins ago).

In b.m.o prefs I have "Timezone used to display dates and times" set to Europe/London.
Thanks. Fixed in repo.

Committing to: bzr+ssh://dlawrence%40mozilla.com@bzr.mozilla.org/bmo/4.2             
modified extensions/MyDashboard/lib/Queries.pm
modified extensions/MyDashboard/lib/TimeAgo.pm
Committed revision 8635.
Assignee: nobody → dkl
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Duplicate of this bug: 848453
You need to log in before you can comment on or make changes to this bug.