Last Comment Bug 848382 - The background of attachment fields is dark gray in the Mozilla theme
: The background of attachment fields is dark gray in the Mozilla theme
Status: RESOLVED FIXED
:
Product: bugzilla.mozilla.org
Classification: Other
Component: Sandstone/Mozilla Skin (show other bugs)
: Production
: All All
: -- normal (vote)
: ---
Assigned To: Anthony Ricaud (:rik)
:
Mentors:
: 848687 849358 850707 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-03-06 08:04 PST by :Ehsan Akhgari (out sick)
Modified: 2013-08-08 08:06 PDT (History)
8 users (show)
See Also:
Due Date:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
Proposed patch (405 bytes, patch)
2013-04-15 07:55 PDT, Anthony Ricaud (:rik)
glob: review+
Details | Diff | Review

Description :Ehsan Akhgari (out sick) 2013-03-06 08:04:30 PST
See <https://bugzilla.mozilla.org/attachment.cgi?id=721730&action=edit> for example.  This makes it very hard to read the attachments.
Comment 1 Byron Jones ‹:glob› 2013-03-06 23:41:27 PST
*** Bug 848687 has been marked as a duplicate of this bug. ***
Comment 2 David Lawrence [:dkl] 2013-03-08 13:21:57 PST
*** Bug 849358 has been marked as a duplicate of this bug. ***
Comment 3 Byron Jones ‹:glob› 2013-03-13 09:11:51 PDT
*** Bug 850707 has been marked as a duplicate of this bug. ***
Comment 4 Anthony Ricaud (:rik) 2013-04-15 07:55:47 PDT
Created attachment 737496 [details] [diff] [review]
Proposed patch

Instead of going with a white background, I just removed it. I feel it has a smoother contrast.
Comment 5 Byron Jones ‹:glob› 2013-05-02 00:58:40 PDT
Comment on attachment 737496 [details] [diff] [review]
Proposed patch

r=glob works for me
Comment 6 Byron Jones ‹:glob› 2013-05-02 01:00:31 PDT
thanks for the patch rik :)

Committing to: bzr+ssh://bjones%40mozilla.com@bzr.mozilla.org/bmo/4.2/
modified skins/contrib/Mozilla/global.css
Committed revision 8768.

Note You need to log in before you can comment on or make changes to this bug.