The background color of attachment details is too hard to read

RESOLVED DUPLICATE of bug 848382

Status

()

RESOLVED DUPLICATE of bug 848382
6 years ago
6 years ago

People

(Reporter: jaws, Unassigned)

Tracking

Production

Details

I am using the Mozilla theme in Bugzilla.

The Details view of attachments is currently too dark to read the text. The #viewFrame has a background of rgb(68,68,68) which is too close to rgb(0,0,0) which is the color of the text.

I've had to use a user-stylesheet to work around this in the time being.
Summary: Splinter review link on bug 688990 leads to "The ID splinter.html/ is not a valid page identifier. " → The background color of attachment details is too hard to read
not a regression, the mozilla theme is new.
No longer blocks: 848218
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 848382
You need to log in before you can comment on or make changes to this bug.