Attaching multiple files doesn't work

VERIFIED DUPLICATE of bug 43015

Status

VERIFIED DUPLICATE of bug 43015
17 years ago
14 years ago

People

(Reporter: ilya.konstantinov+future, Assigned: sspitzer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Steps to reproduce:
1. Compose a new message.
2. Click the 'Attach' button and select multiple files (by clicking each file
while holding CTRL)
3. Click 'Open'

Expected result: All seleceted files are added as attachements.
Actual result: Only the last selected file is added as an attachement.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 43015 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Mark ig verified/dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.