Status

defect
RESOLVED WONTFIX
6 years ago
4 months ago

People

(Reporter: asa, Unassigned)

Tracking

Details

(Whiteboard: p=0)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Recommend this be moved to v2. IE10 doesn't have site specific icons.
QA Contact: jbecerra
Whiteboard: feature=story u=metro_firefox_user c=firefox_app_bar_and_autocomplete → feature=story u=metro_firefox_user c=firefox_app_bar_and_autocomplete p=0
Blocks: newUI
Whiteboard: feature=story u=metro_firefox_user c=firefox_app_bar_and_autocomplete p=0 → feature=story u=metro_firefox_user c=firefox_app_bar_and_autocomplete p=5
Blocks: metrov1backlog
No longer blocks: metrov1planning
Blocks: metrobacklog
No longer blocks: metrov1backlog
Whiteboard: feature=story u=metro_firefox_user c=firefox_app_bar_and_autocomplete p=5 → feature=story u=metro_firefox_user c=firefox_app_bar_and_autocomplete p=0
No longer blocks: newUI
Priority: P3 → P5
Priority: P5 → --
Duplicate of this bug: 912575
<meta name="application-name" content="webstiename">  
<meta name="msapplication-TileImage" content="http://my-domain.com/images/tile-icon.png">
<meta name="msapplication-TileColor" content="#FF0000">
Summary: Story - Site icons in secondary tiles → Site icons in secondary tiles
Whiteboard: feature=story u=metro_firefox_user c=firefox_app_bar_and_autocomplete p=0 → [story]
Whiteboard: [story] → p=0
OS: Windows 8 Metro → Windows 8.1
We never shipped the metro support, closing!
Status: NEW → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → WONTFIX

Updated

4 months ago
Product: Tracking → Tracking Graveyard
You need to log in before you can comment on or make changes to this bug.