Bug 841997 (metrov1planning)

Planning Backlog - MetroV1

RESOLVED FIXED

Status

RESOLVED FIXED
6 years ago
2 months ago

People

(Reporter: MarcoM, Unassigned)

Tracking

Details

(Whiteboard: feature=backlog)

(Reporter)

Description

6 years ago
All Feature Stories to be assigned a point value.
(Reporter)

Updated

6 years ago
Depends on: 835663
(Reporter)

Updated

6 years ago
Depends on: 831574
(Reporter)

Updated

6 years ago
Depends on: 831564
(Reporter)

Updated

6 years ago
Depends on: 831562
(Reporter)

Updated

6 years ago
Depends on: 831545
(Reporter)

Updated

6 years ago
Depends on: 831924
(Reporter)

Updated

6 years ago
Depends on: 831920
(Reporter)

Updated

6 years ago
Depends on: 831587
(Reporter)

Updated

6 years ago
Depends on: 831497
(Reporter)

Updated

6 years ago
Depends on: 831616
(Reporter)

Updated

6 years ago
Depends on: 831615
(Reporter)

Updated

6 years ago
Depends on: 831612
(Reporter)

Updated

6 years ago
Depends on: 831608
(Reporter)

Updated

6 years ago
Depends on: 811413
(Reporter)

Updated

6 years ago
Depends on: 775718
(Reporter)

Updated

6 years ago
Depends on: 833200
(Reporter)

Updated

6 years ago
Depends on: 833195
(Reporter)

Updated

6 years ago
Depends on: 833192
(Reporter)

Updated

6 years ago
Depends on: 831986
(Reporter)

Updated

6 years ago
Depends on: 831984
(Reporter)

Updated

6 years ago
Depends on: 831978
(Reporter)

Updated

6 years ago
Depends on: 831972
(Reporter)

Updated

6 years ago
Depends on: 831949
(Reporter)

Updated

6 years ago
Depends on: 831947
(Reporter)

Updated

6 years ago
Depends on: 831913
(Reporter)

Updated

6 years ago
Depends on: 831893
(Reporter)

Updated

6 years ago
Depends on: 842639
(Reporter)

Updated

6 years ago
Depends on: 842646
(Reporter)

Updated

6 years ago
Depends on: 841219
(Reporter)

Updated

6 years ago
No longer depends on: 842646
(Reporter)

Updated

6 years ago
No longer depends on: 842639
(Reporter)

Updated

6 years ago
Alias: metrov1planning → metrov1tobeplanned
(Reporter)

Updated

6 years ago
Depends on: 831952
(Reporter)

Updated

6 years ago
Depends on: 831980
(Reporter)

Updated

6 years ago
Depends on: 833130
(Reporter)

Updated

6 years ago
Depends on: 833132
(Reporter)

Updated

6 years ago
Depends on: 833133
(Reporter)

Updated

6 years ago
Depends on: 833131
(Reporter)

Updated

6 years ago
Depends on: 792576
(Reporter)

Updated

6 years ago
Depends on: 844658
(Reporter)

Updated

6 years ago
No longer depends on: 841219

Updated

6 years ago
No longer depends on: 831616
(Reporter)

Updated

6 years ago
Depends on: 842636
(Reporter)

Updated

6 years ago
Depends on: 844923
(Reporter)

Updated

6 years ago
Depends on: 845156
(Reporter)

Updated

6 years ago
Depends on: 845155
(Reporter)

Updated

6 years ago
Depends on: 845154
(Reporter)

Updated

6 years ago
Depends on: 845153
(Reporter)

Updated

6 years ago
Depends on: 845152

Updated

6 years ago
No longer depends on: 831608

Updated

6 years ago
No longer depends on: 831893
(Reporter)

Updated

6 years ago
No longer depends on: 831497
(Reporter)

Updated

6 years ago
No longer depends on: 831972
(Reporter)

Updated

6 years ago
Component: General → Metro Operations
Product: Firefox for Metro → Tracking
Version: unspecified → ---
(Reporter)

Updated

6 years ago
No longer depends on: 833192
(Reporter)

Updated

6 years ago
No longer depends on: 844923
(Reporter)

Updated

6 years ago
No longer depends on: 844658
(Reporter)

Updated

6 years ago
No longer depends on: 833195
(Reporter)

Updated

6 years ago
Depends on: 801022
(Reporter)

Updated

6 years ago
Depends on: 801023
(Reporter)

Updated

6 years ago
Depends on: 801109
(Reporter)

Updated

6 years ago
No longer depends on: 831587
(Reporter)

Updated

6 years ago
Depends on: 831910
(Reporter)

Updated

6 years ago
Depends on: 831934
(Reporter)

Updated

6 years ago
Depends on: 842639
(Reporter)

Updated

6 years ago
No longer depends on: 831952
(Reporter)

Updated

6 years ago
No longer depends on: 792576
(Reporter)

Updated

6 years ago
No longer depends on: 831947
(Reporter)

Updated

6 years ago
No longer depends on: 831949
(Reporter)

Updated

6 years ago
No longer depends on: 845153

Updated

6 years ago
No longer depends on: 801109
No longer depends on: 831934
(Reporter)

Updated

6 years ago
No longer depends on: 831545
(Reporter)

Updated

6 years ago
No longer depends on: 831562
(Reporter)

Updated

6 years ago
No longer depends on: 831564
(Reporter)

Updated

6 years ago
No longer depends on: 831574
(Reporter)

Updated

6 years ago
No longer depends on: 835663
(Reporter)

Updated

6 years ago
Depends on: 849380
(Reporter)

Updated

6 years ago
No longer depends on: 849380
(Reporter)

Updated

6 years ago
No longer depends on: 842636

Updated

6 years ago
No longer depends on: 845154
(Reporter)

Updated

6 years ago
Depends on: 849382
(Reporter)

Updated

6 years ago
No longer depends on: 831913
(Reporter)

Updated

6 years ago
No longer depends on: 833200
(Reporter)

Updated

6 years ago
No longer depends on: 845155
(Reporter)

Updated

6 years ago
No longer depends on: 845156
(Reporter)

Updated

6 years ago
No longer depends on: 801022
(Reporter)

Updated

6 years ago
No longer depends on: 801023
(Reporter)

Updated

6 years ago
No longer depends on: 811413
(Reporter)

Updated

6 years ago
No longer depends on: 831612
(Reporter)

Updated

6 years ago
No longer depends on: 831984
(Reporter)

Updated

6 years ago
No longer depends on: 831986
(Reporter)

Updated

6 years ago
No longer depends on: 842639
(Reporter)

Updated

6 years ago
No longer depends on: 831980
(Reporter)

Updated

6 years ago
No longer depends on: 775718
(Reporter)

Updated

6 years ago
No longer depends on: 831910
(Reporter)

Updated

6 years ago
No longer depends on: 831920
(Reporter)

Updated

6 years ago
No longer depends on: 831924
(Reporter)

Updated

6 years ago
No longer depends on: 831615
(Reporter)

Updated

6 years ago
No longer depends on: 831978
(Reporter)

Updated

6 years ago
No longer depends on: 845152
(Reporter)

Updated

6 years ago
No longer depends on: 833130
(Reporter)

Updated

6 years ago
No longer depends on: 833131
(Reporter)

Updated

6 years ago
No longer depends on: 833132
(Reporter)

Updated

6 years ago
No longer depends on: 833133
(Reporter)

Updated

6 years ago
No longer depends on: 849382
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Reporter)

Updated

6 years ago
Depends on: 849396
(Reporter)

Updated

6 years ago
Depends on: 831894
No longer depends on: 831894
No longer depends on: 849396
(Reporter)

Updated

6 years ago
Depends on: 850415
No longer depends on: 850415
Depends on: 783232
(Reporter)

Updated

6 years ago
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Depends on: 854070
(Reporter)

Updated

6 years ago
Depends on: 855691
(Reporter)

Updated

6 years ago
Depends on: 854077
No longer depends on: 854070
(Reporter)

Updated

6 years ago
Depends on: 856458
(Reporter)

Updated

6 years ago
Depends on: 857437
(Reporter)

Updated

6 years ago
Depends on: 831934
(Reporter)

Comment 1

6 years ago
All stories (features, defects and changes) requiring planning before entering the story backlog.

(In reply to Marco Mucci [:MarcoM] from comment #0)
> All Feature Stories to be assigned a point value.
Alias: metrov1tobeplanned → metrov1planning
Summary: Stories To Be Planned - MetroV1 → Planning Backlog - MetroV1
(Reporter)

Updated

6 years ago
Depends on: 800530
(Reporter)

Updated

6 years ago
Depends on: 806456
(Reporter)

Updated

6 years ago
Depends on: 831608
(Reporter)

Updated

6 years ago
Depends on: 833153
(Reporter)

Updated

6 years ago
Depends on: 833155
(Reporter)

Updated

6 years ago
Depends on: 835623
(Reporter)

Updated

6 years ago
Depends on: 837293
(Reporter)

Updated

6 years ago
Depends on: 849312
(Reporter)

Updated

6 years ago
Depends on: 849380
(Reporter)

Updated

6 years ago
Depends on: 849395
(Reporter)

Updated

6 years ago
Depends on: 852263
(Reporter)

Updated

6 years ago
Depends on: 831980
(Reporter)

Updated

6 years ago
See Also: → bug 839336
Duplicate of this bug: 839336
(Reporter)

Updated

6 years ago
Depends on: 856904
(Reporter)

Updated

6 years ago
Depends on: 857411
(Reporter)

Updated

6 years ago
Depends on: 856915
(Reporter)

Updated

6 years ago
Depends on: 856926
(Reporter)

Updated

6 years ago
Depends on: 858388
(Reporter)

Updated

6 years ago
Depends on: 856072
(Reporter)

Updated

6 years ago
Depends on: 856267
(Reporter)

Updated

6 years ago
Depends on: 856264
(Reporter)

Updated

6 years ago
Depends on: 856049
(Reporter)

Updated

6 years ago
Depends on: 856023
(Reporter)

Updated

6 years ago
Depends on: 856283
(Reporter)

Updated

6 years ago
Depends on: 856119
(Reporter)

Updated

6 years ago
No longer depends on: 854077
(Reporter)

Updated

6 years ago
No longer depends on: 855691
(Reporter)

Updated

6 years ago
No longer depends on: 856023
(Reporter)

Updated

6 years ago
No longer depends on: 856072
(Reporter)

Updated

6 years ago
No longer depends on: 856119
(Reporter)

Updated

6 years ago
No longer depends on: 856264
(Reporter)

Updated

6 years ago
No longer depends on: 856267
(Reporter)

Updated

6 years ago
No longer depends on: 856283
(Reporter)

Updated

6 years ago
No longer depends on: 856904
(Reporter)

Updated

6 years ago
No longer depends on: 856926
(Reporter)

Updated

6 years ago
No longer depends on: 857411
(Reporter)

Updated

6 years ago
No longer depends on: 858388
(Reporter)

Updated

6 years ago
No longer depends on: 857437
(Reporter)

Updated

6 years ago
No longer depends on: 856458
No longer depends on: 849395
(Reporter)

Updated

6 years ago
No longer depends on: 835623
(Reporter)

Updated

6 years ago
No longer depends on: 856915
(Reporter)

Updated

6 years ago
No longer depends on: 856049
(Reporter)

Updated

6 years ago
No longer depends on: 800530
(Reporter)

Updated

6 years ago
No longer depends on: 831934
(Reporter)

Updated

6 years ago
No longer depends on: 806456
(Reporter)

Updated

6 years ago
No longer depends on: 831608
(Reporter)

Updated

6 years ago
Depends on: 851592
(Reporter)

Updated

6 years ago
Depends on: 831910
(Reporter)

Updated

6 years ago
Depends on: 864408
(Reporter)

Updated

6 years ago
Depends on: 864457
(Reporter)

Updated

6 years ago
Depends on: 823541
(Reporter)

Updated

6 years ago
No longer depends on: 851592
(Reporter)

Updated

6 years ago
Depends on: 866304
(Reporter)

Updated

6 years ago
No longer depends on: 849312
(Reporter)

Updated

6 years ago
Depends on: 867616

Updated

6 years ago
Depends on: 867978
(Reporter)

Updated

6 years ago
No longer depends on: 867978
(Reporter)

Updated

6 years ago
No longer depends on: 867616
(Reporter)

Updated

6 years ago
Depends on: 869603
(Reporter)

Updated

6 years ago
Depends on: 850019
(Reporter)

Updated

6 years ago
Depends on: 851165
(Reporter)

Updated

6 years ago
No longer depends on: 783232
(Reporter)

Updated

6 years ago
No longer depends on: 831910
(Reporter)

Updated

6 years ago
No longer depends on: 837293

Updated

6 years ago
No longer depends on: 849380
(Reporter)

Updated

6 years ago
No longer depends on: 864457

Updated

6 years ago
Depends on: 872096
(Reporter)

Updated

6 years ago
No longer depends on: 850019
(Reporter)

Updated

6 years ago
No longer depends on: 866304
(Reporter)

Updated

6 years ago
No longer depends on: 823541
(Reporter)

Updated

6 years ago
Depends on: 791706
Depends on: 878210
(Reporter)

Updated

6 years ago
Depends on: 877556

Updated

6 years ago
No longer depends on: 831980, 864408, 872096
(Reporter)

Updated

6 years ago
Depends on: 888447
(Reporter)

Updated

6 years ago
Depends on: 855945
(Reporter)

Updated

6 years ago
Depends on: 886820
(Reporter)

Updated

6 years ago
Depends on: 878917
(Reporter)

Updated

6 years ago
Depends on: 883995
(Reporter)

Updated

6 years ago
Depends on: 876255
(Reporter)

Updated

6 years ago
Depends on: 887172
(Reporter)

Updated

6 years ago
Depends on: 888017
(Reporter)

Updated

6 years ago
No longer depends on: 791706
(Reporter)

Updated

6 years ago
No longer depends on: 888017
(Reporter)

Updated

5 years ago
No longer depends on: 833153
(Reporter)

Updated

5 years ago
No longer depends on: 833155
(Reporter)

Updated

5 years ago
No longer depends on: 851165
(Reporter)

Updated

5 years ago
No longer depends on: 852263
(Reporter)

Updated

5 years ago
No longer depends on: 855945
(Reporter)

Updated

5 years ago
No longer depends on: 876255
(Reporter)

Updated

5 years ago
No longer depends on: 877556
(Reporter)

Updated

5 years ago
No longer depends on: 878210
(Reporter)

Updated

5 years ago
No longer depends on: 878917
(Reporter)

Updated

5 years ago
No longer depends on: 883995
(Reporter)

Updated

5 years ago
No longer depends on: 887172
(Reporter)

Updated

5 years ago
No longer depends on: 888447
(Reporter)

Updated

5 years ago
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago5 years ago
Resolution: --- → FIXED
OS: Windows 8 Metro → Windows 8.1

Updated

2 months ago
Product: Tracking → Tracking Graveyard
You need to log in before you can comment on or make changes to this bug.