Background image disappears after redrawing page in 32-bit display mode on Windows 2000

RESOLVED DUPLICATE of bug 83289

Status

defect
RESOLVED DUPLICATE of bug 83289
18 years ago
15 years ago

People

(Reporter: crook, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
On Windows 2000 when your display is in 32-bit mode (True color):
 1. open "Products" page http://www.logitech.com/cf/products/
 2. if it asks you for country and language - choose one (i use United
States/English) and press "next"
 3. See new pege displayed try to scroll it up and down. The parts of background
image (http://www.logitech.com/lang/eng/images/bg_productindex.gif) doesn't
redraw when they come back from behind the window.

This happens only in 32-bit mode on Windows 2000 with/without FP1/FP2
In 16-bit mode everyting looks fine

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 6061 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

18 years ago
I'm not sure that this is a duplicate of bug 6061.
It happens when the screen is in 32-bit mode. From the system boot.
_NOT_ after switching to this mode.
And of course there is only 1 monitor and Windows 2000, NOT MacOS.

So, as far as I understood from all the mentioned duplicate bugs, this is a
different one and has greater severity.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

18 years ago

*** This bug has been marked as a duplicate of 83289 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE
Depends on: 104977
No longer depends on: 104977
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.