Closed Bug 850658 Opened 7 years ago Closed 7 years ago

Send button is disabled when sending valid SMS

Categories

(Firefox OS Graveyard :: Gaia::SMS, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 845278

People

(Reporter: Bebe, Assigned: julienw)

Details

(Whiteboard: [fromAutomation])

Attachments

(1 file)

STR:
1. Open SMS app.
2. Enter valid phone number
3. Enter text message
4. Tap send

Ecpected:
4. the SMS is sent

Actual:
4. The 'Send' button is disabled and the SMS can't be sent
I tested this on the v1-train build(13-03-1012)
Summary: Send button is dispabled when sending valid SMS → Send button is disabled when sending valid SMS
Assignee: nobody → felash
This was caused by Bug 845278 not being uplifted. This is now fixed.

Thanks for reporting !
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 845278
Whiteboard: [fromAutomation]
You need to log in before you can comment on or make changes to this bug.