On 3/27, move pre-release CTP blocks to Firefox 21 and up

VERIFIED FIXED

Status

()

Toolkit
Blocklisting
VERIFIED FIXED
5 years ago
2 years ago

People

(Reporter: akeybl, Assigned: jorgev)

Tracking

unspecified
Points:
---

Firefox Tracking Flags

(firefox20+ verified)

Details

(Whiteboard: [no-nag])

(Reporter)

Description

5 years ago
Which blocks we have to move will be impacted by bug 850734

+++ This bug was initially created as a clone of Bug #839232 +++

On 2/13, let's move pre-release CTP blocks to Firefox 20 and up. From reviewing https://wiki.mozilla.org/Blocklisting/PluginBlocks, it would appear that would mean modifying p176 and p178.
(Reporter)

Updated

5 years ago
Assignee: nobody → jorge
Whiteboard: [no-nag]
When do we plan to stage these blocks for QA to test?
QA Contact: anthony.s.hughes
(Assignee)

Comment 2

5 years ago
(In reply to Alex Keybl [:akeybl] from comment #0)
> From
> reviewing https://wiki.mozilla.org/Blocklisting/PluginBlocks, it would
> appear that would mean modifying p176 and p178.

That should only be p178, as far as I can see. p176 already applies to current release versions.

(In reply to Anthony Hughes, Mozilla QA (:ashughes) from comment #1)
> When do we plan to stage these blocks for QA to test?

Yes, I'm working on it now.
(In reply to Jorge Villalobos [:jorgev] from comment #2)
> (In reply to Anthony Hughes, Mozilla QA (:ashughes) from comment #1)
> > When do we plan to stage these blocks for QA to test?
> 
> Yes, I'm working on it now.

Okay, thank you Jorge. Given it's at the end of my day I'm assigning this to Paul for QA.

Paul, please make sure this gets tested so we can push it live in the morning on March 15th.

Thank you
QA Contact: anthony.s.hughes → paul.silaghi
(In reply to Anthony Hughes, Mozilla QA (:ashughes) from comment #3)
> (In reply to Jorge Villalobos [:jorgev] from comment #2)
> > (In reply to Anthony Hughes, Mozilla QA (:ashughes) from comment #1)
> > > When do we plan to stage these blocks for QA to test?
> > 
> > Yes, I'm working on it now.
> 
> Okay, thank you Jorge. Given it's at the end of my day I'm assigning this to
> Paul for QA.
> 
> Paul, please make sure this gets tested so we can push it live in the
> morning on March 15th.

Sorry, I mis-spoke here. This isn't pushing live until March 27th. But please Paul, still test this overnight if you can.
(Assignee)

Comment 5

5 years ago
The block is staged now.

https://addons-dev.allizom.org/firefox/blocked/p299
Keywords: qawanted
(In reply to Jorge Villalobos [:jorgev] from comment #5)
> The block is staged now.
> 
> https://addons-dev.allizom.org/firefox/blocked/p299

I will test this in an hour, giving time for caching.
QA Contact: paul.silaghi → anthony.s.hughes
Already done.
Flash 11.3, 11.4 is staged blocked on FF >= 21.
Latest Flash 11.4.402.287 is not blocked.
Tested on Win and Mac.
Thanks a lot Paul. We can now move ahead with the live blocks on March 27th.
Keywords: qawanted
(Assignee)

Comment 9

5 years ago
I updated these blocks one day early because I will be traveling tomorrow.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
status-firefox20: --- → fixed
Confirmed these blocks are working as expected in production.
Status: RESOLVED → VERIFIED
status-firefox20: fixed → verified
Product: addons.mozilla.org → Toolkit
You need to log in before you can comment on or make changes to this bug.