Thunderbird fails to fetch mail after upgrade to 17.0.3

RESOLVED WORKSFORME

Status

Thunderbird
Untriaged
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: mozilla.dev.guy, Unassigned)

Tracking

17 Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:19.0) Gecko/20100101 Firefox/19.0
Build ID: 20130307164200

Steps to reproduce:

Upgraded from 17.0.2 to 17.0.3 via Update Manager on Ubuntu 10.04.


Actual results:

Thunderbird no longer updates my mail.  When I click on "Get Mail", the circle symbol on the main tab starts spinning, but it never fetches my mail.

I can still view all my previously fetched mail.


Expected results:

Should fetch my mail.
(Reporter)

Comment 1

5 years ago
Turns out all I needed was a reboot.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WONTFIX
Resolution: WONTFIX → WORKSFORME
You need to log in before you can comment on or make changes to this bug.