Closed Bug 851907 Opened 11 years ago Closed 11 years ago

Work - Switching focus on form selects requires two taps to get the select popup

Categories

(Firefox for Metro Graveyard :: Browser, defect, P2)

x86_64
Windows 8.1
defect

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: jimm, Unassigned)

References

Details

(Whiteboard: [shovel-ready][forms] feature=work)

Attachments

(1 file)

Attached file testcase
STR:

1) open testcase
2) tap on one of the drop down selects

result: popup displayed

3) tap on a different drop-down select

expected: drop down on new select should be displayed
result: focus changes, but the new drop down is not displayed
Whiteboard: p=2
Whiteboard: p=2 → [forms] p=2
Could you assign to the most appropriate story? I think one of the touch form stories. And then remove the metrov1triage dependency.
Flags: needinfo?(jmathies)
Blocks: 855434
No longer blocks: metrov1triage
Flags: needinfo?(jmathies)
Whiteboard: [forms] p=2 → [forms]
Whiteboard: [forms] → [forms] feature=defect c=Content_features u=metro_firefox_user p=0
Summary: switching focus on form selects requires two taps to get the select popup → Defect - Switching focus on form selects requires two taps to get the select popup
Whiteboard: [forms] feature=defect c=Content_features u=metro_firefox_user p=0 → [forms] feature=defect c=Content_features u=metro_firefox_user p=2
Jim's point estimate=2
Whiteboard: [forms] feature=defect c=Content_features u=metro_firefox_user p=2 → [forms] feature=defect c=Content_features u=metro_firefox_user p=0
Depends on: 861853
No longer depends on: 861853
Blocks: 861853
No longer blocks: metrov1defect&change, 861853
Summary: Defect - Switching focus on form selects requires two taps to get the select popup → Work - Switching focus on form selects requires two taps to get the select popup
Whiteboard: [forms] feature=defect c=Content_features u=metro_firefox_user p=0 → [forms] feature=work
Whiteboard: [forms] feature=work → [shovel-ready][forms] feature=work
strawman: priority 2
why: from the user's perspective, it looks like the second form is broken, and that implies they can't interact with it.
Priority: -- → P2
Assignee: nobody → jwilde
Status: NEW → ASSIGNED
Assignee: jwilde → nobody
This works for me? Can anyone else still reproduce?
WFM!
Status: ASSIGNED → RESOLVED
Closed: 11 years ago
Resolution: --- → WORKSFORME
Yup! This came from the big context menu reorg.
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: