Provide a way of creating an IE favourites folder

VERIFIED DUPLICATE of bug 84272

Status

--
enhancement
VERIFIED DUPLICATE of bug 84272
18 years ago
14 years ago

People

(Reporter: dave532, Assigned: bugs)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Currently I can't see a way of adding an IE favourites folder if it has been
deleted from the user interface. Usually this folder will be deleted
intentionally but there is a chance that the user is mistakenly deleted it.

Therefore there should be a means of getting this folder back, if you want to be
really clever then there could be an advanced option where the user could change
the path to their IE favourites so for example if someone only wanted those
under a certain subdirectory to be shown in moz then they could do that.

Comment 1

18 years ago
This bug has already been filed. Making it a dup.

*** This bug has been marked as a duplicate of 84272 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

18 years ago
Yep, you're right, verifying
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.