Closed Bug 852987 Opened 7 years ago Closed 6 years ago

Title tabs in the background is difficult to see on Windows XP in fullscreen mode

Categories

(Firefox :: Theme, defect)

22 Branch
All
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 855230

People

(Reporter: fx4waldi, Unassigned)

References

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:22.0) Gecko/20130316 Firefox/22.0
Build ID: 20130316040205

Steps to reproduce:

1. Open Firefox
2. Press F11
3. Open a few new tabs


Actual results:

Tabs in the background are difficult to see.


Expected results:

Text should be dark
Component: Untriaged → Theme
OS: Windows 7 → Windows XP
Hardware: x86 → All
Are you using a special theme with your Win XP account?
Flags: needinfo?(fx4waldi)
No, I'm using the default theme - luna blue
Flags: needinfo?(fx4waldi)
Thanks. This seems like a duplicate of bug 855230 which has since been fixed on the UX branch.  If you can still reproduce with the 2013-04-16 or later UX build, please reopen the bug.
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 855230
You need to log in before you can comment on or make changes to this bug.