Closed Bug 853563 Opened 9 years ago Closed 9 years ago

Links in MozillaWiki Page Notification Mails broken

Categories

(Websites :: wiki.mozilla.org, defect)

defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 856021

People

(Reporter: xtc4uall, Unassigned)

Details

(Keywords: regression)

e.g.:

-----------------------------------------------------------------------------------------
Dear XtC4UaLL,


The MozillaWiki page Identity has been changed on 21 March 2013 by
Toxborrow, see https://wiki.mozilla.org/Identity for the current
revision.

See ?title=Identity&diff=0&oldid=638805 for all changes since your last <===================
visit.

Editor's summary: /* Identity Speaks: Upcoming Conference Schedule */

Contact the editor:
mail: https://wiki.mozilla.org/Special:EmailUser/Toxborrow
wiki: https://wiki.mozilla.org/User:Toxborrow

There will be no other notifications in case of further activity unless
you visit this page. You could also reset the notification flags for all
your watched pages on your watchlist.

                         Your friendly MozillaWiki notification system

--
To change your e-mail notification settings, visit
https://wiki.mozilla.org/Special:Preferences

To change your watchlist settings, visit
https://wiki.mozilla.org/Special:EditWatchlist

To delete the page from your watchlist, visit
?title=Identity&action=unwatch <=======================================

Feedback and further assistance:
https://wiki.mozilla.org/Help:Contents
-----------------------------------------------------------------------------------------

I guess this is happening since some Update yesterday?!
The "From" E-Mail-Adress changed too.
I see this issue too.
OS: Windows 7 → All
Hardware: x86_64 → All
Nick, do you know if this is the right Product/Component at all?

Just asking since I'm not sure if the Folks who were responsible for the Wiki Update (Bug 767183?) probably causing this Issue got CCed :-)
Flags: needinfo?(nthomas)
Yes, I think so - bug 854395 and bug 854455 were also filed here after the upgrade. I couldn't see anything obvious in bugzilla.wikimedia.org but didn't look that hard.
Flags: needinfo?(nthomas)
Severity: normal → major
Jason, please can you take a look at this? :-)
Flags: needinfo?(jcrowe)
I have 3 bugs (this one, 856021, 856643) which all seem to be similar. It looks like links with the ?title=whatever bit are broken. I imagine this is a settings issue, I have verified that $wgSitename is set correctly so I am at a loss as to why this might be an no amount of googling has turned up an answer.

ccing hexmode, perhaps he has some ideas?
Flags: needinfo?(jcrowe)
I'll be investingating these bugs later tonight.
(In reply to Mark A. Hershberger (hexmode) from comment #6)
> I'll be investingating these bugs later tonight.

Just kindly asking if you had any Chance yet to look into this Issue?!
Flags: needinfo?(mah)
I'm sorry, I thought I would get the work done that night when I posted that, but I haven't had time to do this yet.  I should have time this weekend.
Flags: needinfo?(mah)
Kindly asking if there are any Plans to attack this Issue in the near Future?
Kindly Ping.
Flags: needinfo?(mah)
Flags: needinfo?(jcrowe)
pung.  I'm am going to look ASAP.
Flags: needinfo?(mah)
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 856021
Flags: needinfo?(jcrowe)
You need to log in before you can comment on or make changes to this bug.