Closed Bug 853653 Opened 8 years ago Closed 7 years ago

Error when switching profiles before Cleopatra finishes processing data

Categories

(DevTools :: Performance Tools (Profiler/Timeline), defect, P3)

x86
macOS
defect

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: anton, Unassigned)

Details

From bug 817836 (by past):

I found that I could reliably reproduce the following error, if I switched to a different profile right after pressing Stop in another profile and before cleopatra finished displaying the timeline:

JavaScript error: chrome://browser/content/devtools/profiler/cleopatra/js/ui.js, line 524: NS_ERROR_FAILURE: Failure
Depends on: 879008
Assignee: anton → nobody
Rewriting everything in bug 879008.
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 879008
Resolution: DUPLICATE → WONTFIX
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.