Picture are not loading correctly in nightly

RESOLVED DUPLICATE of bug 853337

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 853337
5 years ago
5 years ago

People

(Reporter: Victor, Unassigned)

Tracking

22 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:21.0) Gecko/20130323 Firefox/21.0
Build ID: 20130323042013

Steps to reproduce:

I looked at sites like XDA Devolopers, xfinity, and others


Actual results:

images on nightly 22 have started not loading anymore. For Example: I go to xfinity.tv and the tv shows cover would only load the top of the image and not load anymore. #2 example: On xda I was looking at custom roms for my one x and the screenshots or the roms would only either not load or half load.


Expected results:

The pictures should have loaded fully like in Aurora a21.
(Reporter)

Comment 1

5 years ago
Fix for post #1:

* the rom screenshots would either half load or not at all
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 853337
You need to log in before you can comment on or make changes to this bug.