Closed Bug 855450 Opened 9 years ago Closed 8 years ago

globovision.com doesn't recognize B2G UA as mobile

Categories

(Web Compatibility :: Mobile, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: lcamacho, Unassigned)

References

()

Details

Attachments

(1 file)

I've been checking popular sites in Venezuela and found that globovision.com doesn't send the mobile version when using Firefox OS simulator.
I can confirm that globovision.com serves desktop content to my Unagi. QA had listed this site as no action required when we added UA overrides for top Venezuela sites in bug 823364. (globovision.com is ranked #21 in VE according to Alexa.) Either QA missed something here or the site has regressed. Given its ranking in this market, this is a candidate for an UA override.

Leonard - Do you have a contact at globovision.com who you can speak to about supporting Firefox OS?
(In reply to Lawrence Mandel [:lmandel] from comment #1)
> Either QA missed something here or the site has regressed.

Can you confirm that Globovision has a mobile website? If it was indicated as no action required that's because there was no mobile site (at least at time of testing). On my iPhone I get their desktop site, on Firefox for Android and Chrome on my LG Nexus 4 I get their desktop site too.
(In reply to Aaron Train [:aaronmt] from comment #2)
> Can you confirm that Globovision has a mobile website? If it was indicated
> as no action required that's because there was no mobile site (at least at
> time of testing). On my iPhone I get their desktop site, on Firefox for
> Android and Chrome on my LG Nexus 4 I get their desktop site too.

Thanks for the clarification. I do get a mobile site in Firefox for Android (nightly) and the Android Stock browser on my Galaxy S2.
Lawrence, yes I have contact with globovision.com but they are using a third party platform so I'm waiting to be introduced to them
Seems fixed - I get a mobile site when spoofing desktop as FirefoxOS
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.