Cannot upload files to geocites web site

RESOLVED DUPLICATE of bug 83065

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 83065
17 years ago
14 years ago

People

(Reporter: afeltes, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
When trying to upload through the easy upload (the web interface of geocities
for uploads) i get this error:

Upload results
/home/ale/jvm.html
- Invalid filename

I have de 0.9.1 running on a Red Hat 7.1 Linux box. With the Netscape 4.77 works
fine.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 84029 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Pretty sure this is not the reason we are prevented from uploading files to
geocities.  Note that the error message is "Invalid file" not "Invalid
filename".  Also note that Nav 4.75 and IE 5.5 both send the full path when
uploading files.  My guess is that Geocities is using PHP on the server side,
and testing the file to verify that it is a valid JPEG but finding a corrupted one.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 83065 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.