Copy paste to other apps does not work AT ALL after theme switch

VERIFIED FIXED

Status

Core Graveyard
Skinability
--
major
VERIFIED FIXED
17 years ago
10 years ago

People

(Reporter: patrick, Assigned: David Hyatt)

Tracking

({helpwanted})

Trunk
x86
FreeBSD
helpwanted

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Hixie-P0])

(Reporter)

Description

17 years ago
Copy paste of information, be it an URL (right click, copy link location or from
the address bar (select)), or any other information between Mozilla 0.9.1 does
not work at all. It used to work in 0.8.1. The is very annoying and renders it
almost useless to me. I am using FreeBSD 4.3-STABLE with XFree86 4.x and KDE.
Please help.
I cannot even inform endico@mozilla.org about the spoofeed browserversion my
proxy is sending, because I cannot copy the text :)
(Reporter)

Comment 1

17 years ago
I found out that the problem only occurs if you just changed skins. If you close
mozilla and restart, copy/paste to other apps works just fine. Keep up the good
work, it's getting better every time :)

Updated

17 years ago
Severity: blocker → major
over to skinability
Assignee: asa → ben
Status: UNCONFIRMED → NEW
Component: Browser-General → Skinability
Ever confirmed: true
QA Contact: doronr → pmac
Summary: Copy paste to other apps does not work AT ALL → Copy paste to other apps does not work AT ALL after theme switch

Updated

17 years ago
Blocks: 68973

Updated

17 years ago
Hardware: Other → PC
Mass move skinability bugs to nobody@mozilla.org, helpwanted. 
Assignee: ben → nobody
Keywords: helpwanted

Comment 4

17 years ago
Work around:
I am using Mac OS 8.6 Mozilla Build 2001072508, Modern theme.
Copy & paste work, when I select the commands from the menu.
They do not work if I try to use the "accelerator" keys Cmd-C or Cmd-V.
Perhaps if choose "Copy" from the menu, you will be able to use middle mouse
button 2 under Unix, to paste.
Try checking under what conditions your clipboard is filled. (xclipboard?)
Whiteboard: [Hixie-P0]
(Assignee)

Comment 5

16 years ago
--> me
Assignee: nobody → hyatt
(Assignee)

Comment 6

16 years ago
Fixed.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 7

16 years ago
Verified on linux and windows 98(2001-12-19-11-trunk)
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.