Closed Bug 857512 Opened 8 years ago Closed 3 years ago

[Buri][WIFI]Can't find 802.1x AP device

Categories

(Firefox OS Graveyard :: Wifi, defect, P1)

ARM
Gonk (Firefox OS)
defect

Tracking

(blocking-b2g:-)

RESOLVED WONTFIX
blocking-b2g -

People

(Reporter: sync-1, Unassigned)

References

Details

+++ This bug was initially created as a clone of Bug #407417 +++
 
 DEFECT DESCRIPTION:
 Can't find 802.1x AP device
 REPRODUCING PROCEDURES:
 1.Turn on WIFI
 2.search the 802.1x AP device,the phone can't find the 802.1X AP device->k.o
 EXPECTED BEHAVIOUR:
 The phone can find the 802.1x AP device
 ASSOCIATE SPECIFICATION:
 
 TEST PLAN REFERENCE:
 
 TOOLS AND PLATFORMS USED:
 
 USER IMPACT:
 
 REPRODUCING RATE:
 5/5
 For FT PR, Please list reference mobile's behavior:
 
 ++++++++++ end of initial bug #407417 description ++++++++++
 
 
 
 CONTACT INFO (Name,Phone number):
 
  DEFECT DESCRIPTION:
 
  REPRODUCING PROCEDURES:
 
  EXPECTED BEHAVIOUR:
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
 
  For FT PR, Please list reference mobile's behavior:
blocking-b2g: --- → tef?
I'd love to have this feature supported and it is a pity it is not working yet, but in order to support this, we need bug 775499 to be landed first, that has been rejected many times as a blocker for v1.0.1 since 7 months ago (see for instance comments 14 and 15 in bug 775499), so I think it is going to be difficult the team agrees to make this a blocker 7 months later.

I think we should mark this as tef- unless FirefoxOS product decides to add this feature to v1.0.1 now. Marking tef- for the time being, but Chris, feel free to change in case you disagree (adding him in needinfo).
blocking-b2g: tef? → -
Flags: needinfo?(clee)
Moving this to Ravi since he is the PM for Wifi.
Flags: needinfo?(clee) → needinfo?(rdandu)
We plan to support WPA-EAP in 1.5.
Flags: needinfo?(rdandu)
Firefox OS is not being worked on
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.