Storage permission prompt not always shown up in webapps

RESOLVED DUPLICATE of bug 827346

Status

--
major
RESOLVED DUPLICATE of bug 827346
6 years ago
3 years ago

People

(Reporter: toniher, Unassigned)

Tracking

20 Branch
x86_64
Linux

Details

(Reporter)

Description

6 years ago
I'm testing this webapp http://traductor.softcatala.org/
It creates a translation history (from upper right icon) in FirefoxOS (1.0.1 and 1.1) (previous Gecko), and, of course running as regular website, but it does not seem to work as webapp neither in Firefox (no matter OS) nor Firefox for Android.

I've recently added storage permission in manifest.webapp with no effect.
(Reporter)

Comment 1

6 years ago
Hi, I've gained more knowledge on what it is going on.
In a SG2 (with a Firefox beta), I receive a prompt about storing data from that site. If accepted, everything works OK, otherwise it's the same problem as described above.

I don't see such a prompt (as webapps) neither in Desktop Firefox versions I've tried so far nor on my HTC Nexus One Cyanogen Mod 7.

I Cc some people I've seen in some related bugs, such as bug 702796. Sorry if spamming.
Severity: normal → major
Summary: Storage not working in webapps? → Storage permission prompt not always shown up in webapps
I think this app uses IndexedDB, could you try on desktop with a recent nightly?
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 827346
(Assignee)

Updated

3 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.