bookmarks do not appear in my sidebar on mac

VERIFIED DUPLICATE of bug 71685

Status

VERIFIED DUPLICATE of bug 71685
18 years ago
14 years ago

People

(Reporter: muerte, Assigned: matt)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.1) Gecko/20010607
BuildID:    20011060712

clicking on the bookmarks sidebar tab brings up a blank space with no bookmarks
showing.  there are bookmarks available in the Bookmarks menu, and they work.

i have tried removing then adding the bookmarks sidebar, but that does nothing.
 dragging the address bar bookmark maker tab to the bookmark sidebar does
nothing.  making new bookmarks makes a new one in the bookmark menu but not in
the sidebar.

in slightly earlier versions (about 1 month or so ago) this feature worked.  it
works on the pc version i use on a different computer, using the same build.

Reproducible: Always
Steps to Reproduce:
1. load mozilla on mac
2. add a bookmark
3. open up my sidebar and click bookmarks tab
4. it's blank. :(

Actual Results:  bookmarks tab is blank

Expected Results:  should have shown my bookmarks.

Comment 1

18 years ago
is this a DUP of 71685 ? please see workaround there...
(Reporter)

Comment 2

18 years ago
the workaround in bug 71685 solves this.  sorry for not searching existing bus
thoroughly enough.

*** This bug has been marked as a duplicate of 71685 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.