bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

[es-AR] Firefox OS Consumer Messaging Headline l10n and advice

RESOLVED DUPLICATE of bug 857880

Status

Mozilla Localizations
es-AR / Spanish (Argentina)
P1
blocker
RESOLVED DUPLICATE of bug 857880
5 years ago
5 years ago

People

(Reporter: lizzn, Assigned: Marcelo Poli)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

5 years ago
We are changing the consumer-facing headline from "Blaze Your Own Path" as we discovered it has negative connotations in Spanish.

We are considering two options for the new headline: (1) Empower Yourself OR (2) Look Ahead

In addition to localizing the phrases, we would like advice from the localizers for Polish and Spanish to advise us on any negative connotations, language nuances, or cultural sensitivities either of these phrases have in their respective languages, please.

It would be really great if we could have the advisement and translations by the end of this week (04/05) or, at the latest, early next week (04/08) so that we can share with partners and use in our launch asset creation.

Please let me know if you have any questions, etc.

Thanks so much! 
Lizz
(Reporter)

Updated

5 years ago
See Also: → bug 857877
(Reporter)

Updated

5 years ago
See Also: → bug 857880
@Marcelo: I'm starting this discussion in bug 857880, and I planned to move to MH lists once we have more clear statements about what is the problem. Also, es-ES and es-AR (and probably all es-*) are sharing the same translation.
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 857880
You need to log in before you can comment on or make changes to this bug.