Redesign consumer header (mobile and desktop)

RESOLVED FIXED in 2013-04-25

Status

P1
normal
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: cvan, Assigned: cvan)

Tracking

2013-04-25
Points:
---
Dependency tree / graph

Details

(Whiteboard: [fireplace] p=2)

Blocks: 859511
Blocks: 859531
(Assignee)

Updated

6 years ago
Assignee: nobody → cvan
(Assignee)

Updated

6 years ago
Status: NEW → ASSIGNED
Target Milestone: 2013-04-11 → ---
(Assignee)

Updated

6 years ago
Target Milestone: --- → 2013-04-18
(Assignee)

Updated

6 years ago
Blocks: 860384
Target Milestone: 2013-04-18 → ---
(Assignee)

Comment 2

6 years ago
https://github.com/mozilla/fireplace/commit/bd96c40

BAM!
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → 2013-04-25

Comment 3

6 years ago
In app details page the Search Bar is not present as shown in the bug description. 
 Leaf (Detail/Category/Featured):
  http://f.cl.ly/items/0G1j0B2Z2O3s1A1u0w2B/Screen%20Shot%202013-04-05%20at%2012.32.52%20PM.png

Is that by design, or should I reopen this bug? Thanks
You need to log in before you can comment on or make changes to this bug.