Selecting private browsing in Firefox 20 blocks application of themes

RESOLVED DUPLICATE of bug 852295

Status

()

Firefox
Private Browsing
RESOLVED DUPLICATE of bug 852295
5 years ago
5 years ago

People

(Reporter: John, Unassigned)

Tracking

20 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 2013032900

Steps to reproduce:

Upgraded Firefox to version 20, from version 19, on Suse linux 86_64. I have verified that this behavior is present in firefox 20 binaries from mozilla.org.


Actual results:

Theme was disabled. Only default theme can be displayed. To replicate, with firefox 20:

1. Delete ~/.mozilla/firefox directory
2. Go to Tools -> Add-ons -> Get Add-ons. Install theme kavalkad 3
3. Go to Edit -> Preferences -> Privacy tab and select "Never remember history". Theme will disappear on required reboot and cannot be reapplied. A brief period of experimentation suggests that the issue is not theme dependent.



Expected results:

Theme should work, even with private browsing enabled.
Component: Untriaged → Private Browsing

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 852295
You need to log in before you can comment on or make changes to this bug.