All users were logged out of Bugzilla on October 13th, 2018

nsIAudioChannelAgentCallback didn't be added into nsHTMLMediaElement::QueryInterface()

RESOLVED DUPLICATE of bug 826410

Status

RESOLVED DUPLICATE of bug 826410
6 years ago
6 years ago

People

(Reporter: mchen, Assigned: mchen)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

6 years ago
nsIAudioChannelAgentCallback didn't be added into nsHTMLMediaElement::QueryInterface() by calling NS_INTERFACE_MAP_ENTRY(nsIAudioChannelAgentCallback).
(Assignee)

Updated

6 years ago
Blocks: 857653
(Assignee)

Updated

6 years ago
Blocks: 858890
(Assignee)

Updated

6 years ago
Blocks: 858480
(Assignee)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 826410
You need to log in before you can comment on or make changes to this bug.