impossible to use special and uppercase characters

RESOLVED DUPLICATE of bug 859452

Status

()

RESOLVED DUPLICATE of bug 859452
6 years ago
2 years ago

People

(Reporter: gouessej, Unassigned)

Tracking

20 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0
Build ID: 20130307023931

Steps to reproduce:

I pressed SHIFT + A to write the character 'A'. I pressed FN + Q to write the character 'à'. I have a build-in AZERTY hardware keyboard on my HTC Desire Z. I'm under Android 2.2.1 (API level 8).


Actual results:

I obtained 'a' and 'q'


Expected results:

I should have obtained 'A' and 'à'. It was working correctly (with Firefox 19) until I accepted the latest update.
(Reporter)

Updated

6 years ago
OS: Windows 7 → Android
Hardware: x86_64 → ARM

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 859452
You need to log in before you can comment on or make changes to this bug.