since version 12 on macosx 10.8 the address book view in windows multiplies itself by a factor of >25

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
6 years ago
4 years ago

People

(Reporter: contactjlrdb, Unassigned)

Tracking

17 Branch
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [regression:TB12])

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 735160 [details]
Screen Shot 2013-04-09 at 16.03.55.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 20130326150557

Steps to reproduce:

I upgraded from 12 to 17 and the Windows--->Address Book  views have mutliplied each address book including the subfolders with 25 copies of each.
when i revert to version 12 of tb ths does not happen.

when i create new users with new accounts this does not happen either.

thanks


Actual results:

just upgraded


Expected results:

nothing of that kind
(Reporter)

Updated

6 years ago
Component: Untriaged → Address Book
Keywords: common-issue?
Whiteboard: address book reproduction folly

Comment 1

6 years ago
xref bug 852525

If true, this is a perf issue
Keywords: perf

Updated

6 years ago
Whiteboard: address book reproduction folly → [regression:TB12]
I suspect there may be something wrong in preferences, or via an add-on. Being able to see all the ldap_2.* preferences and any installed add-ons would be the best way of figuring out what's happening here.

Comment 3

4 years ago
reporter, do you still see this?
Flags: needinfo?(contactjlrdb)

Comment 4

4 years ago
jlrdb seems to be gone
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(contactjlrdb)
Keywords: common-issue?, perf
Resolution: --- → FIXED

Updated

4 years ago
Resolution: FIXED → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.