Closed Bug 859979 Opened 10 years ago Closed 10 years ago

Remove "(private browsing)" from window title when in permanent private browsing mode

Categories

(Firefox :: Private Browsing, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 854175

People

(Reporter: sawrubh, Unassigned)

Details

Summary: Disable displaying of <pagetitle> - (private browsing) as window title → Remove "(private browsing)" from window title when in permanent private browsing mode
Hmm yeah this seems like an oversight.
This looks to have been removed for Firefox 22+ in bug 854175.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 854175
Is it applicable to normal PB mode too?
No.
You need to log in before you can comment on or make changes to this bug.