Closed Bug 860443 Opened 9 years ago Closed 9 years ago

Wikimo change notifications don't linkify the diff link any more

Categories

(Websites :: wiki.mozilla.org, defect)

defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 856021

People

(Reporter: kats, Unassigned)

Details

(Keywords: regression)

The change notifications for pages on my wikimo watchlist used to contain a link to directly jump to the diff of what changed. Now the email contains this:

---
See ?title=Mobile/Fennec/DeviceList&diff=0&oldid=645594 for all changes
since your last visit.
---

This partial-URL is not linkified so I have do manual URL hacking to get to the diff, which is annoying.
Severity: normal → major
Keywords: regression
OS: Mac OS X → All
Hardware: x86 → All
... And this appears to be fixed. yay magic!
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → WORKSFORME
Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 856021
You need to log in before you can comment on or make changes to this bug.