Filtered messages not showing up in folder list new message counts

VERIFIED DUPLICATE of bug 57660

Status

VERIFIED DUPLICATE of bug 57660
18 years ago
10 years ago

People

(Reporter: jlb-bugz, Assigned: naving)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I have a lot of filters set up in Mozilla to put mailing list messages into IMAP
maildir folders.  When new mail arrives it gets filtered properly but these new
messages only occasionally cause the new message counts in the folder list to be
updated.  

This is a very inconsistent bug.  It seems to happen more when the mail window
is closed but it is hard to tell as I get no indication of arrival for most
filtered messages.

Comment 1

17 years ago
Soon all this will be yours...What the curtains...no not the curtains

*** This bug has been marked as a duplicate of 57660 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.