persona's stopped working altogether

RESOLVED DUPLICATE of bug 852295

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 852295
5 years ago
5 years ago

People

(Reporter: Mike, Unassigned)

Tracking

20 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 20130409194949

Steps to reproduce:

As of yesterday (4/12/13), when i open Firefox, not only does it state that i am in "Private Browsing" mode, but all of my Persona's have turned off. I have tried uninstalling & re-installing them, i have tried grabbing NEW themes & designs...nothing works at all. Rebooted several times, scanned for virus', malware, spyware, etc etc...nothing.


Actual results:

Firefox has reverted to it's simplest form with "Blue/Grey" Menu & Task Bars. My themes (Persona) has completely vanished, although it states that i have it in my Add-On's still.


Expected results:

It should have opened like normal with my themes & Persona's.
I guess you have the browser set to "never remember history". That means you're in permanent private browsing mode. Themes/personas are not visible in private browsing mode.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 852295
You need to log in before you can comment on or make changes to this bug.