Add-on validator giving false external resource warnings for themes

RESOLVED DUPLICATE of bug 839691

Status

addons.mozilla.org Graveyard
Add-on Validation
RESOLVED DUPLICATE of bug 839691
5 years ago
3 years ago

People

(Reporter: KLB, Assigned: basta)

Tracking

unspecified
2013-05-02

Details

(Reporter)

Description

5 years ago
The following warning should be suppressed in the add-on validator:
========
Themes may not reference remote resources

Warning: Themes may not reference resources that are stored on remote servers. All resources must be stored locally within the theme.
{Insert file name}
@namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul");
@namespace html url("http://www.w3.org/1999/xhtml");
========

Most CSS files in themes have to have these two lines of code, so throwing warnings for these two CSS rules creates a lot of unnecessary noise.
Assignee: nobody → mattbasta
OS: Windows 7 → All
Hardware: x86_64 → All
Target Milestone: --- → 2013-05-02
(Assignee)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 839691
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.