[calendar] Reminder for event starting in the future shows notification "<title> starting in in X minutes/hours/days/weeks"

RESOLVED DUPLICATE of bug 852647

Status

Firefox OS
Gaia::Calendar
--
minor
RESOLVED DUPLICATE of bug 852647
5 years ago
5 years ago

People

(Reporter: aryx, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Gaia 1.1.0.0-pre 20130404070202, Otoro

When a reminder for an event in the future gets fired/shown, it reads "<title> starting in in X minutes/hours/days/weeks"

The "in" is shown twice because the strings alarm-starting-notice ("{{title}} starting in {{distance}}") from calendar.properties and one starting with "in" from shared/date/date.properties are concatenated.

1. Please check also the past form (event started before reminder; likely needs phone turned off between time when reminder should get fired and the start of the event).

2. alarm-starting-notice doesn't exist anymore on the master branch, please check the new reminder solution there.
Dupe - we need to uplift bug 852647.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 852647
You need to log in before you can comment on or make changes to this bug.