gre_path is wrong in packager.py

RESOLVED DUPLICATE of bug 886095

Status

Thunderbird
Build Config
RESOLVED DUPLICATE of bug 886095
5 years ago
4 years ago

People

(Reporter: wolfiR, Unassigned)

Tracking

21 Branch
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
I'm trying to package Thunderbird but run into an issue since 21b1.

I do basically a 
make -f client.mk build
cd ../obj
make -C mail/installer
which always worked correctly.

With 21.0b1 it fails during running precompile_cache when executing xpcshell because the libraries are not found.

Followed that back to gre_path (which is used to set up LD_LIBRARY_PATH) is set to bin/chrome instead of just bin/ in toolkits' packager.py

I couldn't find the reason for that yet.
(Reporter)

Comment 1

4 years ago
still the same with 24pre
Are you building with enigmail?
(Reporter)

Comment 3

4 years ago
I do indeed.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 886095
You need to log in before you can comment on or make changes to this bug.