File -> Exit in Bookmark Manager shuts down Mozilla

VERIFIED DUPLICATE of bug 39057

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 39057
17 years ago
4 years ago

People

(Reporter: Ryan Grove, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Choosing File -> Exit from the menu in the Bookmark Manager does not merely
close the bookmark manager like one would expect. Instead, it shuts down Mozilla
completely, closing any open browser windows and ending the process. Using build
2001061304.

Comment 1

17 years ago
You should use File->Close to get the behavior you are expecting. Maybe "Exit"
should be rename "Exit Mozilla" or "Exit Application"

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 39057 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
*** Bug 193581 has been marked as a duplicate of this bug. ***

Comment 5

15 years ago
*** Bug 210993 has been marked as a duplicate of this bug. ***
*** Bug 218709 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.