If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Browser crash on any page with an applet

VERIFIED DUPLICATE of bug 85181

Status

Core Graveyard
Java: OJI
--
critical
VERIFIED DUPLICATE of bug 85181
17 years ago
7 years ago

People

(Reporter: Olivier Crête, Assigned: edburns)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Mozilla 20010614 on Linux crashes on any page with any java applet. I installed
the java plugin by clicking yes when it asked me too.. It just doesnt work at
all... It use do to work really a few months ago... 

Steps to reproduce: 
1. Install java plugin
2. go to any page with any applet (ie: java.sun.com)
3. Watch as it freezes, nothing is output to stdout/stderr either...

Comment 1

17 years ago
tester.. this is a dup..i need to find the original bug..
(Reporter)

Comment 2

17 years ago
Would this be a dup of bug 85181 ?

Comment 3

17 years ago
u just made my life easier..thanks!

*** This bug has been marked as a duplicate of 85181 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

17 years ago
this would be a dupe of bug 84030 instead I believe... anyways...
Status: RESOLVED → VERIFIED

Updated

7 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.