Closed Bug 862159 Opened 7 years ago Closed 7 years ago

test_text.html fails with svg.text.css-frames.enabled

Categories

(Core :: SVG, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 842224

People

(Reporter: heycam, Unassigned)

References

Details

TEST-UNEXPECTED-FAIL | /tests/content/svg/content/test/test_text.html | text2 finding char 2 bottom edge - got 0, expected 2
TEST-UNEXPECTED-FAIL | /tests/content/svg/content/test/test_text.html | text3 finding char 12 - got 0, expected 12
TEST-UNEXPECTED-FAIL | /tests/content/svg/content/test/test_text.html | text3 finding last rendered char - got 0, expected 12
TEST-UNEXPECTED-FAIL | /tests/content/svg/content/test/test_text.html | text2 finding char 2 bottom edge - got 0, expected 2
TEST-UNEXPECTED-FAIL | /tests/content/svg/content/test/test_text.html | text3 finding char 12 - got 0, expected 12
TEST-UNEXPECTED-FAIL | /tests/content/svg/content/test/test_text.html | text3 finding last rendered char - got 0, expected 12
The patch in bug 842224 makes this test pass.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 842224
You need to log in before you can comment on or make changes to this bug.