[traceback] django.request.tastypie in handle_500 - /api/v1/apps/search/: AttributeError 'NoneType' object has no attribute 'get_price_locale' File...

RESOLVED DUPLICATE of bug 861096

Status

--
major
RESOLVED DUPLICATE of bug 861096
6 years ago
6 years ago

People

(Reporter: eviljeff, Unassigned)

Tracking

Points:
---

Details

(Reporter)

Description

6 years ago
http://sentry.dmz.phx1.mozilla.com/addons/marketplace/group/13057/

Reviewer Tool search is borked. I've only noticed it this morning so it again points to a single rogue app causing the error.
(Reporter)

Comment 1

6 years ago
...thought this seemed familiar...
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 861096
You need to log in before you can comment on or make changes to this bug.