If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Please add a column to display the request type

RESOLVED DUPLICATE of bug 859046

Status

()

Firefox
Developer Tools: Netmonitor
RESOLVED DUPLICATE of bug 859046
5 years ago
5 years ago

People

(Reporter: st3fan, Unassigned)

Tracking

18 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
More specifically: I would like to easily see if a request is XHR. Without having to open the detail panel and look for hints there.

Maybe we can do soemthing similar to what the Chrome dev tools do, where you can filter on: Documents, Stylesheets, Images, Scripts, XHR, Fonts, WebSockets, Other.
I don't think we need a new column just for this, but we could maybe add an option to show it. I'll change bug 862855 to add the ability of showing more columns. Bug 859046 takes care of filtering.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 859046
You need to log in before you can comment on or make changes to this bug.