Last Comment Bug 863231 - Send button not working properly after Bug 431217, when filling recipients via Contacts sidebar
: Send button not working properly after Bug 431217, when filling recipients vi...
Status: RESOLVED FIXED
: regression
Product: Thunderbird
Classification: Client Software
Component: Message Compose Window (show other bugs)
: Trunk
: All All
: -- major (vote)
: Thunderbird 23.0
Assigned To: :aceman
:
Mentors:
Depends on:
Blocks: 431217
  Show dependency treegraph
 
Reported: 2013-04-18 06:17 PDT by Bozz
Modified: 2013-05-14 11:07 PDT (History)
3 users (show)
acelists: in‑testsuite+
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
patch (5.69 KB, patch)
2013-04-18 14:37 PDT, :aceman
mkmelin+mozilla: review+
Details | Diff | Review

Description Bozz 2013-04-18 06:17:23 PDT
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:21.0) Gecko/20100101 Firefox/21.0
Build ID: 20130416200523

Steps to reproduce:

After Bug 431217 - Send button should be disabled until we have a recipient, the Send button does not become enabled when adding an address using the Contacts sidebar.



Expected results:

Send button should become enabled.
Comment 1 :aceman 2013-04-18 06:32:53 PDT
Yeah, confirming.
Comment 2 :aceman 2013-04-18 14:37:25 PDT
Created attachment 739273 [details] [diff] [review]
patch

OK, this should do it. Also with test.
Comment 3 Magnus Melin 2013-04-23 11:25:31 PDT
Comment on attachment 739273 [details] [diff] [review]
patch

Review of attachment 739273 [details] [diff] [review]:
-----------------------------------------------------------------

Looks good to me! r=mkmelin
Comment 4 :aceman 2013-04-23 11:45:39 PDT
Thanks.
Comment 5 Ryan VanderMeulen [:RyanVM] 2013-04-27 18:49:25 PDT
https://hg.mozilla.org/comm-central/rev/1a94aa1b1afc

Note You need to log in before you can comment on or make changes to this bug.