If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Print button shouldn't have dropdown

VERIFIED DUPLICATE of bug 63042

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 63042
17 years ago
9 years ago

People

(Reporter: Henrik Gemal, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Since the only option when pressing the Print button to the right of the
Location field is "Print..." there shouldn't be this dropdrop. When pressing the
Print button the Print dialog with Print Range, Copies, etc options should be
shown right away.

Having a dropdown button with only one option makes no sense.

build 20010617

Comment 1

17 years ago
this is a front end issue, not core printing.
Assignee: dcone → blake
Component: Printing → XP Apps: GUI Features
QA Contact: sujay → sairuh
QA Contact: sairuh → sujay

Comment 2

17 years ago
I'm absolutely postively 100% sure this is a duplicate.

Comment 3

17 years ago
Yes, it is.

*** This bug has been marked as a duplicate of 63042 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

9 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.