Closed Bug 863907 Opened 8 years ago Closed 8 years ago

[UX branch] Bar appears in top chrome after customization

Categories

(Firefox :: Theme, defect)

x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 885543

People

(Reporter: liuche, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [Australis:M?])

Attachments

(1 file)

Gray line appears in top bar after entering customization. Disappears on mouse-over. OSX Lion 10.7.5

STR in UX branch [http://hg.mozilla.org/projects/ux/rev/a84599943699]:
1. Click on customization menu button (triple line button)
2. Click on "Customize" inside of doorhanger
3. Exit customization view by clicking on another tab.

Expected:
Top bar remains as it was before.

Actual:
Dark grey line appears across top of bar (see screenshot). Disappears on mouse-over.
Whiteboard: [Australis:M?]
Rare case of forward-duping because the other bug already has info about how/why, and how to / when we'll be fixing.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 885543
You need to log in before you can comment on or make changes to this bug.