grippy for sidebar cannot be arbitrarily resized

VERIFIED FIXED in M11

Status

SeaMonkey
Sidebar
P3
normal
VERIFIED FIXED
19 years ago
13 years ago

People

(Reporter: pcollins, Assigned: Steve Lamm)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
There are only two positions for the flash panel. Open or closed.
Other width size adjustment is disallowed. This in the past was similar to a
scrollable frame.

Updated

19 years ago
Assignee: leger → slamm
Component: Apprunner → Sidebar
QA Contact: leger → paulmac

Comment 1

19 years ago
I think he means Sidebar.

Updated

19 years ago
Summary: grippy for flash panel cannot be arbitrarily resized → grippy for sidebar cannot be arbitrarily resized
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Depends on: 7418
Target Milestone: M9
(Assignee)

Comment 2

19 years ago
This depends on the splitter widget from the xptoolkit team. They plan to have
that for M8, so I am marking this M9.

Comment 3

19 years ago
what does this have to do with the progress meter?
Pls remove dependency to 7418, or add explanation for this dependency.
(Assignee)

Updated

19 years ago
Depends on: 7410
No longer depends on: 7418
(Assignee)

Comment 4

19 years ago
oops. wrong bug.  s/7418/7410/.

Updated

19 years ago
Target Milestone: M9 → M10

Comment 5

19 years ago
Moved to M10 because of dependencies and not needed for dogfood (OKed by slamm)
Isn't this a duplicate of bug 8000?

Comment 7

19 years ago
not sure, 8000 has to do with panels also, possibly being resized vertically?

Comment 8

19 years ago
*** Bug 13829 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 9

19 years ago
This works now. Any other bugs with sidebar or box resizing should be assigned
to evaughan (except remembering state, that is still my problem).

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 10

19 years ago
verified
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.